Konvertieren eines normalen Plans zu einem Modulplan

Allgemein

Das Konvertieren ist teilweise möglich, erfordert aber auch Handarbeit.
Am Beispiel eines aktuellen Plans mit zwei verschiedenen Ebenen (z.B. “Schatten Bahnhof” und “Hauptbahnhof”).
Jede Ebene muss in ein eigenes Modul (Teilplan) überführt werden.

Schritte

Schritt 1.

  • Starten von Rocview im Arbeitsbereich
    oder eine Verbindung zum Rocrail-Server
    oder offen als Plandatei mit mehreren Ebenen-Registerkarten.

Schritt 2.

  • Ebene “Schatten Bahnhof” auswählen
  • Menü “Datei” → “Gleisplan-Ebene speichern als…” → z.B. “Schatten_Bahnhof.xml” (:!: Kein Leerzeichen in Dateinamen; ggf. durch “_” (Unterstrich) ersetzen.)
  • Ebene “Hauptbahnhof” auswählen
  • Menü “Datei” → “Gleisplan-Ebene speichern als…” → z.B. “Hauptbahnhof.xml”

Schritt 3.

  • Einen neuen Arbeitsbereich erstellen.
  • Die im Schritt 2. erstellten Dateien “Schatten_Bahnhof.xml” und “Hauptbahnhof.xml” in diesen neuen Arbeitsbereich kopieren.

Schritt 4.

  • Rocview/Rocrail mit dem in Schritt 3. erstellten Arbeitsbereich starten.
  • Einen Modulplan mit den Plänen: “Schatten_Bahnhof.xml” und “Hauptbahnhof.xml” erzeugen.
  • Aus den Teil-Plan-Dateien ggf. die Daten von Fahrstraßen und Lokomotiven löschen.


Andere Wiki-Quellen zu Modulplänen:
Modul-Anlage einrichten



Personal Tools